Popping out of Gear?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 10-08-2007, 05:20 PM Thread Starter
 
Join Date: Oct 2004
Posts: 2,472
Images: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 9 reviews
Popping out of Gear??

Twice now my 05RR has popped out of gear and basically hit a false neutral between higher gears (3-4 and 4-5). I do not run full synthetic. I'm using Spectro Golden-4 semi-syn. The bike has 18,000 kms and there really shouldn't be a problem with the clutch. Maybe the bike was a bit cold and I was too hot on the gas? Maybe I'll give it an oil change this week and see if there are any shavings.

Any suggestions?
RHINO-RR is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-09-2007, 06:36 PM
AMA Supersport Racer
 
troy45's Avatar
 
Join Date: Nov 2005
Location: Warrington, UK
Posts: 921
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Won't be anything to do with the clutch.

If it's jumping out of gear when you're accelerating it will most likely be worn gear engagement dogs, selector forks possibly selector drum. Engine strip down to fix if that's the case.

It's common to hear of this on earlier Gixer K models (maybe later ones too?) and some Fireblades pre 1000RR but not heard of many 600RR's needing geaboxes fixing.
troy45 is offline  
post #3 of 11 (permalink) Old 10-09-2007, 06:39 PM
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
commen YZF600 problem, never heard of it on a 600rr tho

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
 
post #4 of 11 (permalink) Old 10-09-2007, 10:15 PM Thread Starter
 
Join Date: Oct 2004
Posts: 2,472
Images: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 9 reviews
Yea it doesn't stay out of gear either. It's a split-second thing and goes back into gear and drives fine. It has me a little worried.
RHINO-RR is offline  
post #5 of 11 (permalink) Old 10-09-2007, 10:23 PM
Moto GP Racer
 
SLAPS808's Avatar
 
Join Date: Oct 2005
Location: San Diego County, SoCal
Posts: 28,565
Thanks: 179
Thanked 365 Times in 284 Posts
Feedback Score: 56 reviews
i had the exact same happen to me a few times awhile back...changed my oil when
i noticed it. hasnt happened to me since then and its been over a year ago.

my oil was old and due to be changed. i dunno if thats what solved my issue. it hasnt done it since then.
but maybe for you...try changing the oil. its a cheaper way to find out before you get really technical with it.
like the what the guy said in the post above.



7086






Quote:
Originally Posted by struckbylitenin View Post
I wanna learn from the master king dingaling
SLAPS808 is offline  
post #6 of 11 (permalink) Old 10-09-2007, 10:26 PM
 
Join Date: Jun 2005
Posts: 1,821
Images: 63
Thanks: 0
Thanked 14 Times in 7 Posts
Feedback Score: 0 reviews
It happened to me ONCE. Was cruising in 5th and then the RPMS started rising but I wasn't going anywhere, like slipping the clutch.
Just downshifted, and then got back into 5th.
Didn't wait to find out what would happen if I rode it out.
It may just be an oil thing, mine is black as sh!t right now in the window and it's only been 2K miles on Repsol 4T synthetic blend.
BiGxbOix510 is offline  
post #7 of 11 (permalink) Old 10-09-2007, 10:27 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Rhino
Glad to read you are still around man you should stop by more often



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #8 of 11 (permalink) Old 10-10-2007, 08:22 PM Thread Starter
 
Join Date: Oct 2004
Posts: 2,472
Images: 10
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 9 reviews
Quote:
Originally Posted by moeman View Post
Rhino
Glad to read you are still around man you should stop by more often
Thanks alot, Moe! I'm back and ready to roll. I was working 2 jobs and basically had no time for the net, but I'm down to one good job now so I have a little more time.lol. Good to hear from you buddy.

Thanks for the help guys. I'll change the oil. That'll likely fix it.
RHINO-RR is offline  
post #9 of 11 (permalink) Old 10-10-2007, 09:12 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
That is awesome man i am glad to hear you are doing alright



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #10 of 11 (permalink) Old 10-10-2007, 09:18 PM
 
Join Date: Oct 2006
Posts: 765
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ha mine does it also
TheRealRyanRay is offline  
post #11 of 11 (permalink) Old 10-14-2007, 10:19 PM
Pocketbike Racer
 
Evokilla's Avatar
 
Join Date: Sep 2007
Location: Cobleskill NY
Posts: 440
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my 07 was doing a pop out in 6th gear I went fully synth. AMSOIL......hasn't happened sense
Evokilla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome