Bike unstable... - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 10-27-2007, 06:52 PM Thread Starter
 
Join Date: Oct 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike unstable...

I was wondering if anyone had any ideas of what my problem might be. When I am on the highway my bike feels realy unstable. I checked the tire pressure and it is good. I checked the pressure because at some points it feels as if the tire is flat but it is not. Open to suggestions.
05 600RR..
BUGZE-1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-27-2007, 07:07 PM
 
Join Date: Aug 2005
Posts: 965
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
define unstable..

Id say your suspension isnt dialed in for your weight.
RedFireRR is offline  
post #3 of 10 (permalink) Old 10-27-2007, 07:19 PM
Lifetime Premium
 
sdca7718's Avatar
 
Join Date: May 2007
Location: Chula Vista, CA
Posts: 1,649
Thanks: 1
Thanked 14 Times in 14 Posts
Feedback Score: 9 reviews
Check for the balancing weights on the wheels to see if they are still there.
sdca7718 is offline  
 
post #4 of 10 (permalink) Old 10-27-2007, 07:36 PM
Moto GP Racer
 
pantablo's Avatar
 
Join Date: Apr 2004
Location: Santa Monica, CA
Posts: 4,407
Images: 36
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
what IS your tire pressure?
how's the condition of the tires?
have you done anything to your suspension? whats your weight?

lets start there.

Pablo...2004 cbr600rr

pantablo is offline  
post #5 of 10 (permalink) Old 10-27-2007, 08:35 PM
 
Join Date: Oct 2006
Posts: 277
Images: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
+1 on the tire balance... since you are there might as well make sure your rear wheel is properly aligned and your chain tension is correct
infamous_6969 is offline  
post #6 of 10 (permalink) Old 10-27-2007, 10:12 PM
Pocketbike Racer
 
Join Date: May 2006
Location: El Monte, CA
Posts: 476
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lowering link maybe? Not sure if you lowered the back of the bike and not the front or if you lowered bike at all.

07 600RR - Black
-1/+2 Vortex sprockets
6000K Hids
Leo Vince SBK Carbon/carbon
Pazzo shorties
Proton flushmounts
Shogun Sliders
Tripage FE and 06 CA tail lights
damnnit is offline  
post #7 of 10 (permalink) Old 10-28-2007, 09:04 AM Thread Starter
 
Join Date: Oct 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bought the bike used but it only has 2000 miles. The treading on the tire is fine and the alignment weight is there. I was thinking I might have to adjust the suspension but wasnt sure. The bike is not lowered and when I first got it, it was running fine. Ive had it for a month.
BUGZE-1 is offline  
post #8 of 10 (permalink) Old 10-28-2007, 09:16 AM
AMA Supersport Racer
 
raptor's Avatar
 
Join Date: Apr 2006
Posts: 906
Images: 1
Thanks: 0
Thanked 10 Times in 6 Posts
Feedback Score: 0 reviews
My guesses would be asymmetric adjustment of the preload on the front suspension or misalignment of the rear wheel.



"Help look after a$$hole rookies so they can become a$$hole bikers!"
"You appear intelligent, but when you open your mouth, the effect is spoiled"

'03 CBR600RR Black (and silver)
Micron stainless steel slip-on pipe
Dark MRA double bubble screen
Clear headlight lens covers
Home-made Ultra-bright white
Third-Eye and blue Crazy-Eyes
16/45 sprocket setup
raptor is offline  
post #9 of 10 (permalink) Old 10-28-2007, 09:56 AM
 
Join Date: Aug 2007
Posts: 632
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 4 reviews
Head Bearing? It is shaking?
Rocko is offline  
post #10 of 10 (permalink) Old 10-29-2007, 11:08 AM
 
Join Date: Oct 2007
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My front wheel is not shaking. I am going to try and get a alignment and see what happens. If it is still doing it I will try for a balancing.
p1lacios is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome