F1 light problems help!!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 11-13-2007, 11:29 AM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
F1 light problems help!!!!

just the other day i was riding on the clearview expy going like 65-70mph & all of a sudden my mil(malfunction indicator light goes on) & the engine starts losing power and then the F1 indicator comes on & then the bike loses rpms & then goes back to normal but if jerks cuz it goes back to the last rpm, i checked my gas & it was low, so i pulled over & got gas and the problem still persisted... wat could be wrong, i dont think i have low oil....

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH

Last edited by imajollybengali; 11-13-2007 at 10:02 PM.
imajollybengali is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-13-2007, 04:51 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
when you turn the key does the MIL light blink
RShackleford is offline  
post #3 of 10 (permalink) Old 11-13-2007, 06:25 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Like RShackleford asked and if the answer is yes
count the number of blinks and report back to us
will convert the number into problem code ie
map sensor , oxygen sensor etc etc



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 10 (permalink) Old 11-13-2007, 08:13 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
**** man today when I went to pick it up from the shop they sed everything was good that they rode it & all, so I pick it up & start riding home, on the highway same **** happens, so I call em & they sed bring it back so I do, now as I'm riding all of a sudden the rpms go to zero & the red light comes on & lose power. I pulled over & tried to start it, it don't start now, just cranks & the light stays on wtf is goin on?!?!?

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH
imajollybengali is offline  
post #5 of 10 (permalink) Old 11-13-2007, 09:56 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
wtf my last post just got erased anyway, today went to go pick up bike from shop they sed nutin wrong with it so I get on & go home, as I'm on highway same symptoms, mil light light comes on rpms drop & f1 indicator comes on & then a jerk cuz bike is going back to same rpms before it dropped. so I pull over & call them, they say bring it back so I do. as I get back on highway, this time a little bit later the rpms just go to zero & bike cuts off so I pull over. now the bike won't start, just cranks & the red light is on (the mil). wtf is happening?

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH

Last edited by imajollybengali; 11-13-2007 at 10:05 PM.
imajollybengali is offline  
post #6 of 10 (permalink) Old 11-14-2007, 04:37 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
can any1help me out with this.........

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH
imajollybengali is offline  
post #7 of 10 (permalink) Old 11-14-2007, 04:44 PM
Knightslugger
Guest
 
Posts: n/a
does this shop have a Honda Diagnostic Computer?
post #8 of 10 (permalink) Old 11-14-2007, 04:52 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
no they dont, they actually called me back 2day and they sed they fixed everything & they were gonna take it for a ride & get back to me, im just curious to wat could be the problem.......

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH
imajollybengali is offline  
post #9 of 10 (permalink) Old 11-14-2007, 05:13 PM
Knightslugger
Guest
 
Posts: n/a
could be a bad ECU, could be a loose wire, could be a bad Fuel pump...
post #10 of 10 (permalink) Old 11-15-2007, 07:26 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
they fixed the problem, they sed my tip over sensor was bad

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH
imajollybengali is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome