hid problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11-18-2007, 02:58 PM Thread Starter
Knee Dragger
 
Join Date: Sep 2005
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
hid problem

hey I gotta wierd problem, this only happened twice, I turned on my bike & took off & noticedmy lights wasn't on, so I turned on my high beam, the high beam came on but the low beam was off. then I started it up after turning it off & it came on again, wat could be wrong with the low beam?

05 CBR600RR TRIBAL

I GOT A FRESH LINE UP, FRESH OUTFIT, BOUT 2 HAVE THE PARKING LOT ON SMASH...PLUS I GOT THE HONDA WITH THE 599 UNDER THE HOOD...THAT BITCH GOT BOUT 18 G'S UNDER THE DASH
imajollybengali is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-18-2007, 05:47 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Its normal for the low beam to come on even before you start
the engine and once you start the bike the light will shut off
then stay on steady when the engine is running
The high beam is different cause its controlled by a switch
regardless of the engine is running or not



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 3 (permalink) Old 11-18-2007, 07:19 PM
AMA Supersport Racer
 
ibbob50's Avatar
 
Join Date: Feb 2007
Location: Calgary, Alberta
Posts: 821
Thanks: 24
Thanked 7 Times in 6 Posts
Feedback Score: 1 reviews
Not a big deal... sometimes the aftermarket hid kits don't ignite properly when you turn the key.

Happened to me a couple of times too.

Nothing wrong/broken.


ibbob50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome