trouble code 44 on an 07 600rr - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 11-19-2007, 01:01 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
trouble code 44 on an 07 600rr

dose anyone here have a list of trouble codes for an 07 600rr .. mine sat for 2 weeks started it today and after it warmed up it is displaying a trouble code 44 .. never been down never even droped on it side .. i called the dealer and they wernt much help they said they would return my call later so i figured maybe someone here would know the answer.. any help would be appreciated .. again code 44 for an 07 600rr ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 11-19-2007, 01:23 PM
Pocketbike Racer
 
eschmunk's Avatar
 
Join Date: Nov 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by element692121 View Post
dose anyone here have a list of trouble codes for an 07 600rr .. mine sat for 2 weeks started it today and after it warmed up it is displaying a trouble code 44 .. never been down never even droped on it side .. i called the dealer and they wernt much help they said they would return my call later so i figured maybe someone here would know the answer.. any help would be appreciated .. again code 44 for an 07 600rr ..
Just looked through the DTC Index in the service manual. I can't find a listing for code 44. Sorry.
eschmunk is offline  
post #3 of 14 (permalink) Old 11-19-2007, 02:02 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
yeah i finaly got someone at a dealer to look and see he said there was no 44 that it goes from 35 to 45 .. i counted it like 5 times and came up with the same thing everytime .. i dont know how i could have misscounted .. i am pretty familiar with the old count the flashes since im a mechanic and ive owne my fair share of obd1 hondas.. i went out started it again an rode it around for a lil while and no more code .. im kinda pissed i hate it when i know that somthing is not right and now the code is cleared .. dose anyone have a list of all the trouble code descriptions for the 07 cause god knows id love to have them .. i guess im just gonna have to break down and order the dealer service manual so i have all this stuff in my hand.. i really dont like anyone touching my cars or bikes .. never can be to sure of other peps work unless your right there and im so damn picky and meticulous .. i guess thats why we have quite a few clients who only want me touching there cars .. anyway a list of codes would really help id appreciate it if anyone has them cause im sure it will be back at some point or another ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
 
post #4 of 14 (permalink) Old 11-19-2007, 02:54 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
there is a code 34 which is the exhaust servo
any chance you misread the first #
RShackleford is offline  
post #5 of 14 (permalink) Old 11-19-2007, 03:03 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
Quote:
Originally Posted by element692121 View Post
. anyway a list of codes would really help id appreciate it if anyone has them cause im sure it will be back at some point or another ..
kinda bored right now so here ya go
1-1 MAP low voltage
1-2 MAP high voltage
2-1 MAP problem
7-1 ECT low voltage
7-2 ECT high voltage
8-1 TP sensor low voltage
8-2 TP sensor high voltage
9-1 IAT sensor low voltage
9-2 IAT sensor high voltage
11-1 VS sensor no signal
12-1 #1 primary injector
13-1 #2 primary injector
14-1 #3 primary injector
15-1 #4 primary injector
16-1 #1 seconday injector
17-1 #2 secondary
18-1 CMP sensor
19-1 ckp sensor
25-2 knock sensor poor contact
25-3 knock sensor malfunction
29-1 IACV
33-2 ECM EEPROM malfunction
34-1 EGCV low voltage
34-2 EGCV high voltage
35-1 EGCV servo malfunction
48-1 #3 secondary injector
49-1 #4 secondary injector
51-1 HESD
56-1 knock sensor IC malfunction

hope these helped
RShackleford is offline  
post #6 of 14 (permalink) Old 11-19-2007, 08:52 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
thanks for the trouble code decriptions .. i ended up taking it to the dealer .. hated to do it but i figure if i get it documented now its better for me.. by the way i bought the 5 year warrenty (it is still coverd bye the first year anyway )and the **** at the dealer is actin like they want to charge me .. this is why i hate dealerships .. they jaked me on the price of 5 year warrenty at almost 900 buck when i find out later you can purchase one from honda for 425 and now they want to charge me for scanning my bike .. not to mention ive bought all my gear from them at inflated prices in the thought that if i ever had a problem they would say yeah hes been a good customer well take care of him .. sorry for the rant im a lil pissed off .. thanks for all the info i appreciate it .. efff the dealerships im out

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #7 of 14 (permalink) Old 11-20-2007, 12:08 PM
Pocketbike Racer
 
eschmunk's Avatar
 
Join Date: Nov 2007
Posts: 328
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by element692121 View Post
thanks for the trouble code decriptions .. i ended up taking it to the dealer .. hated to do it but i figure if i get it documented now its better for me.. by the way i bought the 5 year warrenty (it is still coverd bye the first year anyway )and the **** at the dealer is actin like they want to charge me .. this is why i hate dealerships .. they jaked me on the price of 5 year warrenty at almost 900 buck when i find out later you can purchase one from honda for 425 and now they want to charge me for scanning my bike .. not to mention ive bought all my gear from them at inflated prices in the thought that if i ever had a problem they would say yeah hes been a good customer well take care of him .. sorry for the rant im a lil pissed off .. thanks for all the info i appreciate it .. efff the dealerships im out
Even more reason for me to drop the idea of buying the extended warrenty and do my I own service. Thanks
eschmunk is offline  
post #8 of 14 (permalink) Old 11-20-2007, 06:27 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
the dealer called me today and said it was actually a code 35 egcv servo malfunction .. they also said it was coverd by the warranty .. only thing that suxs is it wont be in till tues or wed of next week and its supposed to be 69 here tommorow prolly the last nice day of the year .. either way there taking care of the problem im just not happy that i have the only one they have seen with any problem at all ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #9 of 14 (permalink) Old 11-20-2007, 06:31 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
bye the way my bad i counted 44 but aprently it was a 35 4+4 = 8 3+5=8 my bad i was just so pissed when i saw the light at all i must have just got excited and counted wrong sorry .. thank for all the help guys .. i am going to keep the trouble code decriptions right in with the manual so ill always have it thanks..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #10 of 14 (permalink) Old 11-20-2007, 07:59 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
is the motor bad or just not plugged in
RShackleford is offline  
post #11 of 14 (permalink) Old 11-20-2007, 08:12 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
the servo motor is bad .. i have stock exhaust and ive never unpluged it ..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #12 of 14 (permalink) Old 11-20-2007, 09:44 PM
Knee Dragger
 
Join Date: Sep 2007
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by element692121 View Post
the servo motor is bad .. i have stock exhaust and ive never unpluged it ..
I wonder how that happened, considering it was just sitting for 2 weeks...weird. What does egcv stand for?
JiMbOi831 is offline  
post #13 of 14 (permalink) Old 11-20-2007, 10:15 PM Thread Starter
AMA Supersport Racer
 
element692121's Avatar
 
Join Date: Jun 2007
Location: white marsh md
Posts: 901
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
exhaust gas valve controle .. that piece in the exhaust before the cat .. the servo that controles it is bad .. im guessing what ever pins the flap in the exhaust seized up .. some how i have a feeling more pep will have this problem in the spring..

07 600rr pearl white (sold)
07 s2000 232whp white (sold)
05 4runner black (sold )
98 prelude 287whp na (sold)
09 civic si 236whp taffy white (sold)
06 civic si cp black ( current daily )
13 cbr1000rr red (current project )
element692121 is offline  
post #14 of 14 (permalink) Old 11-21-2007, 01:12 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
Quote:
Originally Posted by element692121 View Post
exhaust gas valve controle .. that piece in the exhaust before the cat .. the servo that controles it is bad .. im guessing what ever pins the flap in the exhaust seized up .. some how i have a feeling more pep will have this problem in the spring..
not me
pulled those cables first thing
RShackleford is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome