Having issues with my bike. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-01-2007, 09:55 PM Thread Starter
AMA Supersport Racer
 
Join Date: Aug 2007
Location: albuquerque, NM
Posts: 960
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Having issues with my bike.

So it has been running like crap the last month or so. throttle fluctuates throughout the rpm's by about 2-400 it jumps up and down even when im giving it constant throttle.

I checked the filter its fine.
I changed the plugs cost me 70bux.. and old ones look fine. all plugs and connections are fine.
starts everytime runs all the time. waste alot of gas not sure what to do short of getting a pc and a tune.

If anyone has some suggestions let me know.

It has short exhaust no baffles muffler or cat.
bmc race filter.
it also has gears which shouldnt cause a difference in the way it runs.

any help would be appreciated it.

Need parts for 08.. Headlights, subframe, front brake reservoir, all fairings, Complete set of clip-ons with all electrical. email or PM me if you have any of these for sale thanks.

email= [email protected]

Official 600rr.net Squid Member #1
PaNe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-01-2007, 10:57 PM
C.F.A. member / whore
 
neight's Avatar
 
Join Date: Feb 2007
Location: San Diego, CA
Posts: 1,693
Thanks: 3
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
injectors? how many miles you got?

2013 X5 35d (Tow)
2006 R6 (Track)
2003 600RR (Street)

2002 YZF 426 (Sold)
2000 CBR F4 (Totalled by Illegal U-turner)

Life is good
neight is offline  
post #3 of 5 (permalink) Old 12-01-2007, 10:58 PM
AMA Supersport Racer
 
saiyan66's Avatar
 
Join Date: Nov 2006
Location: San Luis Obispo, CA
Posts: 1,045
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 5 reviews
Did this all start when you chopped your exhaust? An easy check would be to put an original exhaust back on and see if it is still running poorly. But i guess if you have done damage to the motor that wouldnt necessarily help you narrow it down.

First make an "S".............for snake, uh.................I mean.............dragon. Then a more different "S".
saiyan66 is offline  
 
post #4 of 5 (permalink) Old 12-02-2007, 09:44 PM Thread Starter
AMA Supersport Racer
 
Join Date: Aug 2007
Location: albuquerque, NM
Posts: 960
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
no it was fine with the exhaust it started a week or 2 after the bmc filter install.

Need parts for 08.. Headlights, subframe, front brake reservoir, all fairings, Complete set of clip-ons with all electrical. email or PM me if you have any of these for sale thanks.

email= [email protected]

Official 600rr.net Squid Member #1
PaNe is offline  
post #5 of 5 (permalink) Old 12-03-2007, 06:18 AM
Moto GP Racer
 
Jim Moore's Avatar
 
Join Date: Mar 2007
Posts: 2,632
Thanks: 5
Thanked 197 Times in 143 Posts
Feedback Score: 9 reviews
Sounds like fuel or air, probably air. I'd slap the OEM filter back on and see if it makes a diference.
Jim Moore is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome