FI light missing - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 12-09-2007, 03:33 PM Thread Starter
Knee Dragger
 
HUMMERTastars's Avatar
 
Join Date: Oct 2007
Location: St. Louis MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
FI light missing

Its cold and poopy out and the bike has been sitting so i figured i would here her purr why i was out in the garage. I started it up just as usual and when the bike was at like 120F i gave it some gas and it died, now my Fuel Injection (FI) light wont come back on. Fuse? thanks for the help in advanced.

I refuse to tip toe through life to arrive safely at death!


Last edited by HUMMERTastars; 12-09-2007 at 04:31 PM.
HUMMERTastars is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-09-2007, 04:56 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
does the fuel pump prime when you turn they key

if not check all your kill circuits
kickstand, in gear, clutch, kill switch etc
RShackleford is offline  
post #3 of 12 (permalink) Old 12-09-2007, 06:36 PM Thread Starter
Knee Dragger
 
HUMMERTastars's Avatar
 
Join Date: Oct 2007
Location: St. Louis MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
ha rusty shackleford , but any way only noise im hearing is from the gauge cluster, bike has kickstand down, bike in neutral, kill switch is not engaged. Where would you go from here.

I refuse to tip toe through life to arrive safely at death!

HUMMERTastars is offline  
 
post #4 of 12 (permalink) Old 12-09-2007, 06:48 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
hmm
no blinking MIL light?

battery?
RShackleford is offline  
post #5 of 12 (permalink) Old 12-09-2007, 06:58 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by HUMMERTastars View Post
ha rusty shackleford , but any way only noise im hearing is from the gauge cluster, bike has kickstand down, bike in neutral, kill switch is not engaged. Where would you go from here.
must not be very audible... the gauge cluster doesn't make much noise except when the needle strikes zero RPMs... is that what you are referring to? because if it is, you're fuel pump isn't coming on and there could be a few reasons why... but first we need to establish what is working and what isn't.
post #6 of 12 (permalink) Old 12-10-2007, 12:57 AM Thread Starter
Knee Dragger
 
HUMMERTastars's Avatar
 
Join Date: Oct 2007
Location: St. Louis MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Battery is fine, i see no blinking lights what so ever, and the noise im hearing is the needle. So does lead me to the problem of the fuel pump not working. I recently took of my headlight assembly off , not sure if that could trigger a problem but just thought i would throw that in there.

I refuse to tip toe through life to arrive safely at death!

HUMMERTastars is offline  
post #7 of 12 (permalink) Old 12-10-2007, 01:04 AM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by HUMMERTastars View Post
I recently took of my headlight assembly off , not sure if that could trigger a problem but just thought i would throw that in there.
the Bank Angle Sensor is located in the assembly. i bet you installed it up side down, or forgot to reattach the wires.
post #8 of 12 (permalink) Old 12-10-2007, 01:10 AM Thread Starter
Knee Dragger
 
HUMMERTastars's Avatar
 
Join Date: Oct 2007
Location: St. Louis MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Is that the little black box that is right behind the third headlight? thats says top?

I refuse to tip toe through life to arrive safely at death!

HUMMERTastars is offline  
post #9 of 12 (permalink) Old 12-10-2007, 01:13 AM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by HUMMERTastars View Post
Is that the little black box that is right behind the third headlight? thats says top?
yup. don't feel bad, it happens a lot. the round part goes down.

like this:

post #10 of 12 (permalink) Old 12-10-2007, 01:19 AM Thread Starter
Knee Dragger
 
HUMMERTastars's Avatar
 
Join Date: Oct 2007
Location: St. Louis MO
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Just went out and messed with it ,my headlights are off but i sat it up right and your were right and your the sh*t so thanks i appreciate it.

I refuse to tip toe through life to arrive safely at death!

HUMMERTastars is offline  
post #11 of 12 (permalink) Old 12-10-2007, 01:28 AM
Knightslugger
Guest
 
Posts: n/a
eh, no problem.
post #12 of 12 (permalink) Old 12-10-2007, 09:23 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
yeah things like that we need to know at the beginning hahaha
RShackleford is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome