Annoying! Help Please! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 12-09-2007, 10:03 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
Annoying! Help Please!

hey guys my tach light isn't working... not that it matters but its bugigng the hell out of me... i removed my front fairing and the gauge cluster cause one of the buttons on the gauge had to be put back on anyways, so i opened the cluster up took a look and found a small connector, its two small black wires about 6-10 inches long with a two wire conenctor on it... i cant figure out what this plug into but im sure that it has somethign to do with the tach lighting... it was jsut zip tied up and tucked away... again guys, this is my first bike (and im loving it by the way) and i thought since i was cleaning the bike and cleaning the chain i might as well try to figure this problem out... all the fuses are good... btu i cant figure out what this plugs into... any help would be appreciated... thanks guys!!!! oh and by the way.. i got a red black, and white alpinestars leather jacket (guy said it was the bostrom jacket) for 100 bucks yesterday! just thought id put that plug in on the sweet deal... thanks for any help guys!
helitech is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-09-2007, 10:19 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
12 views and no one? even guys that got a cluster back from browningbuck dont have input? hahaha jsut looking for a fast response before i put the bike back together...
helitech is offline  
post #3 of 9 (permalink) Old 12-10-2007, 09:39 AM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
no one? guess not...
helitech is offline  
 
post #4 of 9 (permalink) Old 12-10-2007, 12:04 PM
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
Shoot browningbuck a PM

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
post #5 of 9 (permalink) Old 12-10-2007, 02:01 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
browningbuck, if you see this i sent yo ua pm rearding my problem... haha if anyone else can chime in that would help too...
helitech is offline  
post #6 of 9 (permalink) Old 12-10-2007, 04:33 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
http://www.bluegauges.com/images/ins...iglo/step9.jpg

theres a link to what the two wires look at o nthe top of the cluster... let me know what you gusy think...
helitech is offline  
post #7 of 9 (permalink) Old 12-10-2007, 09:05 PM Thread Starter
AMA Supersport Racer
 
Join Date: Jul 2007
Location: Chula Vista, CA
Posts: 516
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 6 reviews
looks like the last owner had one of thos indiglo faces on there... cant find the 12 volt inverter for it though so i guess im SOL hahaha... that sucks...
helitech is offline  
post #8 of 9 (permalink) Old 01-20-2008, 12:17 PM
Pocketbike Racer
 
Marios_03wrx's Avatar
 
Join Date: Sep 2007
Location: Chesapeake, Va
Posts: 256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Sorry to bring up and old thread

Can u show a pic of what your talkin about, my gauge cluster tach light is off and on occasionally when ever it feels like. I think its the same as yours except yours is totally off mine has a mind of its own.

THanks

:all_cohol

"Some people spend an entire lifetime wondering if they made a difference in the world.
But, the Marines don't have that problem."
Ronald Reagan, President of the United States; 1985
Marios_03wrx is offline  
post #9 of 9 (permalink) Old 01-20-2008, 03:59 PM
Knightslugger
Guest
 
Posts: n/a
Quote:
Originally Posted by helitech View Post
looks like the last owner had one of thos indiglo faces on there... cant find the 12 volt inverter for it though so i guess im SOL hahaha... that sucks...
the inverter is internal on the bluegauges setup. those two wires might just be 12V leads.

how about giving bluegauges.com a call or email to verify?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome