rear running lights dont work - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-22-2007, 10:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Colorado Springs, CO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lightbulb rear running lights dont work

today i put on a fender eliminator kit for my 07'. i had to disconnect my lights in the back. after i put the kit on i connected my lights back up and the back running lights wont work but the turn signals still work. i didnt do anything to the wires at all.
greenstumpy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-22-2007, 10:40 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
there is no such thing as rear runnin lights
the rear turn signals are only 2 wire lights so they function as signal only. the only light in the back that is always on is the plate light
RShackleford is offline  
post #3 of 7 (permalink) Old 12-22-2007, 11:06 PM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Colorado Springs, CO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lightbulb

well if that is the case why are my front signals a solid lite and flash when the turn signal is on. my rear turn signals use to work just like my front set
greenstumpy is offline  
 
post #4 of 7 (permalink) Old 12-23-2007, 12:00 AM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
The front turn signals have running light/ turn signals, three wires. The rear signals only have two wires going to them. They are only turn signals. You can look at your front wires if you don't believe us but the bikes don't come with rear running lights for the signals. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #5 of 7 (permalink) Old 12-23-2007, 12:39 AM
Pocketbike Racer
 
TroyBoy30's Avatar
 
Join Date: Aug 2007
Location: Atlanta GA
Posts: 407
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I thought it was weird as well, but they are correct!

2008 Aprilia Tuono 1000 r
TroyBoy30 is offline  
post #6 of 7 (permalink) Old 12-23-2007, 12:44 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Colorado Springs, CO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thxs for the help. i feel like a dumb ass but i learned somthing new
greenstumpy is offline  
post #7 of 7 (permalink) Old 12-23-2007, 10:52 AM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
Quote:
Originally Posted by greenstumpy View Post
my rear turn signals use to work just like my front set
then they were broken
RShackleford is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome