'04 600rr - Knocking Sound on Cold Start-up - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-05-2008, 08:10 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Sydney, Australia
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'04 600rr - Knocking Sound on Cold Start-up

I own an 04 600rr, 17xxxkms.. I only aquired it recently & am not sure about a few things...

Firstly, sometimes on a cold startup, I can hear this loud knocking noise coming from the engine. It only last for 3-4 seconds then it sounds "normal". When I did my first oil change (using motul 5100), I didn't fill to the max level on the sight glass, it was slightly above the lower mark. I started the bike & it made the same knocking noise, but it didn't go away for approx 20 seconds, so I hit the kill switch, topped up the oil & tried again, which seemed to work... no knocking noise..

I this normal? or should I panic?

Also, when I'm cruising at low rpm, If I throttle on firmly, I can hear a clunking noise.. It's really annoying, I have to be dead smooth or else I can hear it, note: it's definitely not from the chain being loose.

Any help would be appreciated.

Jason
Speedracer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-05-2008, 04:42 PM
AMA Supersport Racer
 
troy45's Avatar
 
Join Date: Nov 2005
Location: Warrington, UK
Posts: 921
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
When I've done oil changes mine knocks a little too as you first start it. So now I disconnect the fuel pump and let it turn over a few times to pump oil around the motor before starting up. It's best filling to the upper level initially beacuse this will drop once the motor starts and it pumps oil all around the motor - I run mine a few times to get a steady reading.

It normally sounds OK when I start it otherwise even if it's been stood for some time so I'm not sure what you're hearing.

When you say cruising at low rpm's then it clunks when you accelerate are you trying this in top gear? Could be that you're asking too much of the motor at low revs in a high gear, with the peak power at say 14,000 rpm it really doesn't have much power or torque at the bottom end of the rev range. Try dropping a gear or 2 before accelerating. If it's not in a high gear when you get the knocking maybe see if you can compare it with another RR?
troy45 is offline  
post #3 of 7 (permalink) Old 01-05-2008, 04:54 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
The sound you are hearing is from the fuel injectors
and that is a normal condition



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
 
post #4 of 7 (permalink) Old 01-06-2008, 06:36 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Sydney, Australia
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Moeman View Post
The sound you are hearing is from the fuel injectors
and that is a normal condition

did you even read my post? :icon_roll it's obviously not the fuel injectors, I can tell the difference between injectors ticking & knocking.
Speedracer is offline  
post #5 of 7 (permalink) Old 01-06-2008, 06:45 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2007
Location: Sydney, Australia
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by troy45 View Post
When I've done oil changes mine knocks a little too as you first start it. So now I disconnect the fuel pump and let it turn over a few times to pump oil around the motor before starting up. It's best filling to the upper level initially beacuse this will drop once the motor starts and it pumps oil all around the motor - I run mine a few times to get a steady reading.



When you say cruising at low rpm's then it clunks when you accelerate are you trying this in top gear? Could be that you're asking too much of the motor at low revs in a high gear, with the peak power at say 14,000 rpm it really doesn't have much power or torque at the bottom end of the rev range. Try dropping a gear or 2 before accelerating. If it's not in a high gear when you get the knocking maybe see if you can compare it with another RR?
Quote:
It normally sounds OK when I start it otherwise even if it's been stood for some time so I'm not sure what you're hearing.
I'm hearing the same noise you hear after an oil change, except not just after an oil change, but on most cold starts.

Quote:
When you say cruising at low rpm's then it clunks when you accelerate are you trying this in top gear? Could be that you're asking too much of the motor at low revs in a high gear, with the peak power at say 14,000 rpm it really doesn't have much power or torque at the bottom end of the rev range. Try dropping a gear or 2 before accelerating. If it's not in a high gear when you get the knocking maybe see if you can compare it with another RR?[/
Not just in top gear, any gear.. I'll try comparing it with another 600rr, i haven't had the opportunity yet. I know what your getting at about "asking too much" of the motor, but I'm certain it's not that, just feels like somethings loose, sounds like the gearbox... I think the previous owner had a little too much fun on it
Speedracer is offline  
post #6 of 7 (permalink) Old 01-06-2008, 12:41 PM
 
Join Date: Feb 2007
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it a knocking or more of a slapping noise? Also, as far as oil goes, you should have your oil level between the lines on the sight glass.

Knocking on Cold start sounds like it may be coming from the bottom end. Excess rod bearing clearance perhaps?

Quote:
Originally Posted by Speedracer View Post
I own an 04 600rr, 17xxxkms.. I only aquired it recently & am not sure about a few things...

Firstly, sometimes on a cold startup, I can hear this loud knocking noise coming from the engine. It only last for 3-4 seconds then it sounds "normal". When I did my first oil change (using motul 5100), I didn't fill to the max level on the sight glass, it was slightly above the lower mark. I started the bike & it made the same knocking noise, but it didn't go away for approx 20 seconds, so I hit the kill switch, topped up the oil & tried again, which seemed to work... no knocking noise..

I this normal? or should I panic?

Also, when I'm cruising at low rpm, If I throttle on firmly, I can hear a clunking noise.. It's really annoying, I have to be dead smooth or else I can hear it, note: it's definitely not from the chain being loose.

Any help would be appreciated.

Jason
Flipper is offline  
post #7 of 7 (permalink) Old 01-12-2008, 02:13 PM
Knee Dragger
 
anotherhenry's Avatar
 
Join Date: Aug 2006
Posts: 159
Images: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Flipper View Post
Is it a knocking or more of a slapping noise? Also, as far as oil goes, you should have your oil level between the lines on the sight glass.

Knocking on Cold start sounds like it may be coming from the bottom end. Excess rod bearing clearance perhaps?

Honda instructs that, after replacing oil, start engine and let idle for 3-5 min. stop engine and with bike upright oil level should be at upper line, not in the middle. keep it at the upper line or you may damage upper end of motor in time.
anotherhenry is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome