fuel pump wont prime. HELP! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 01-07-2008, 05:59 PM Thread Starter
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel pump wont prime. HELP!

Hello I need a little help getting the fuel pump to kick. I just got done replacing my air filter and when I went to fire her up the fuel pump wouldn’t kick. Battery is fine and so are the fuses, switched the three left side relays around and still nothing( no corrosion either) the bike was stunted before I got it so there is no BAS. Just trying to get some feed back on what I need to check/ or test?? thanks:01_thumbu
Ryanwill86 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-07-2008, 07:35 PM
Ride Red
 
AFP520's Avatar
 
Join Date: Nov 2006
Location: NJ/PA
Posts: 2,041
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Make sure the red kill switch isn't on.
AFP520 is offline  
post #3 of 13 (permalink) Old 01-07-2008, 07:38 PM
Chief IronLungs
 
cbrRedRag's Avatar
 
Join Date: Feb 2007
Location: 360, WA
Posts: 2,000
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 8 reviews
your font is too small i cant even read it

good luck with finding out the problem

Hit busters on the head like Vonage
* Im not rude, youre just insignificant


cbrRedRag is offline  
 
post #4 of 13 (permalink) Old 01-07-2008, 07:43 PM Thread Starter
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel pump wont prime. HELP!
Hello I need a little help getting the fuel pump to kick. I just got done replacing my air filter and when I went to fire her up the fuel pump wouldn’t kick. Battery is fine and so are the fuses, switched the three left side relays around and still nothing( no corrosion either) the bike was stunted before I got it so there is no BAS. Just trying to get some feed back on what I need to check/ or test?? thanks

Better?
Ryanwill86 is offline  
post #5 of 13 (permalink) Old 01-07-2008, 07:43 PM
 
Join Date: Jul 2007
Posts: 3,672
Thanks: 0
Thanked 14 Times in 11 Posts
Feedback Score: 7 reviews
whatever the original owner did to make the bike run without a bas might have came undone
RShackleford is offline  
post #6 of 13 (permalink) Old 01-07-2008, 07:43 PM Thread Starter
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not being a *****
Ryanwill86 is offline  
post #7 of 13 (permalink) Old 01-07-2008, 07:44 PM Thread Starter
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea what might that be?? how do you bypass the BAS so i can look over it??
Ryanwill86 is offline  
post #8 of 13 (permalink) Old 01-07-2008, 07:45 PM
Chief IronLungs
 
cbrRedRag's Avatar
 
Join Date: Feb 2007
Location: 360, WA
Posts: 2,000
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 8 reviews
Quote:
Originally Posted by Ryanwill86 View Post
not being a *****

oh not at all, was just letting you know it was very hard to read on my screen

good luck once again

1000th post gyeah!!!

Hit busters on the head like Vonage
* Im not rude, youre just insignificant



Last edited by cbrRedRag; 01-07-2008 at 09:06 PM.
cbrRedRag is offline  
post #9 of 13 (permalink) Old 01-07-2008, 07:46 PM
World Superbike Racer
 
ryoung57's Avatar
 
Join Date: Feb 2004
Location: Missouri
Posts: 2,070
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Probaby the BAS bypass, or the kill switch. I've been guilty of that one. I sat on the side of the road for an hour trying to push start my bike when it died after I accidently bumped the kill switch. Boy did I feel dumb.

I rear ended a car a few days ago.......

The driver got out of the other car, and he was a DWARF!!

He was pissed!

He looked up at me and said "I am NOT happy!"

I said, "Then which one are you?"


*****Join the revolution*****
*****http://www.ronpaul2008.com/*****
ryoung57 is offline  
post #10 of 13 (permalink) Old 01-07-2008, 07:47 PM
World Superbike Racer
 
ryoung57's Avatar
 
Join Date: Feb 2004
Location: Missouri
Posts: 2,070
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
It should be pretty obvious. There will be some kind of shoddy workmanship wiring near the guage cluster/harness. Just look for the wire with tape on it and check it out.

I rear ended a car a few days ago.......

The driver got out of the other car, and he was a DWARF!!

He was pissed!

He looked up at me and said "I am NOT happy!"

I said, "Then which one are you?"


*****Join the revolution*****
*****http://www.ronpaul2008.com/*****
ryoung57 is offline  
post #11 of 13 (permalink) Old 01-07-2008, 08:02 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
Bas, the plug under the gas tank for the fuel pump came off. White plug by battery not plugged in. blown diode(03-04) Bad fuel pump not common. T




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #12 of 13 (permalink) Old 01-07-2008, 10:25 PM Thread Starter
 
Join Date: Oct 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so how do i do this shady BAS by pass. where are the wires involved coming from? any other ideas?
Ryanwill86 is offline  
post #13 of 13 (permalink) Old 02-09-2008, 06:39 PM
Knee Dragger
 
Join Date: Aug 2006
Posts: 209
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 6 reviews
Trip

what does the diode do? I am searching the forum before i ask the same questions. same thing here. my batt is good, test all relays, bypassed the BAS and the kill switch. still no pump action. if I remove the relay and bring power from the batt to the relay leads to the pump it kicks on. I cant think of anything else. anyone got a diagram for an 07?
ircsmith is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome