Cbr - 600RR.net
New Members New members MUST post in this section to introduce themselves to the RR family of ours. Failure to do so will prohibit posting in other forums.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-06-2019, 02:19 PM Thread Starter
Training Wheel Hero
 
Join Date: Jan 2019
Location: Virginia
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cbr

I have a 2003 Cbr 600rr just had all the electrical done now once I hit around 10000 rpm in second the bike kills itself so I have to turn the key off to restart it
Johnathan44 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-06-2019, 06:47 PM
Training Wheel Hero
 
Join Date: Mar 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What do you mean by "had all the electrical done"?

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome