Upgrading/Updating - 600RR.net
New Members New members MUST post in this section to introduce themselves to the RR family of ours. Failure to do so will prohibit posting in other forums.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-09-2019, 02:35 AM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Upgrading/Updating

Hey guys,

I tried posting in a couple different areas but apparently this is the only place that I can post right now. I spent a significant amount of time writing an introduction post and explaining my ideas on some upgrades for my bike but when I went to post it, everything was lost because my session timed out. This time I will copy everything before previewing but that's really annoying.

I'm new to this forum and I joined because I was hoping someone would be able to provide some helpful information about my bike. I purchased a 2009 CBR600RR almost a year ago and it's the 3rd CBR600RR that I've ever owned. I bought my first bike in November 2005 and it was a 2006 CBR600RR. I love this bike and I love riding.

Short question, what is the total wattage required for all the basic things on a 2009 CBR600RR?

I'm looking to take my bike into the 21st century. I want to give her some upgrades/updates but I'm not sure what she can handle. I found out that the bike is supposed to provide 340W @5,000rpm. I also found out that the Hibeam and Lowbeam headlights both use 55W. I'm always riding around with both my Hibeam and Lowbeam headlights on so this would total 110W. This is consuming a lot of energy and I read that the LED versions use 35W but I believe I found some that use 17.5W but that sounds too good to be true. The front blinkers use 21.5W and the rear blinkers use 21W. Since they won't be on at the same time, this means it uses 42.5W total. I don't use my blinkers that often so it doesn't usually consume any energy. Since the bike has the tail light delete kit does that mean they're LED now and consume less? I need to know
Headlights= 55W each or 110W total
Turn signals= 42.5W
License plate= LED how many watts though? Does 5-10 sound right?
Brake/Tail light= LED and it says not serviceable, does the tail light and brake light use the same amount? When you press the brake does the tail light stay light or go off?
Instrument cluster= ???
Computer= ???
Fuel pump= ???
Cooling fan= ???
Ignition= ???
Position light= LED how many watts though? What is the position light?

I'm looking to add on some accessories but I don't want to add on too much. The total available is 340W @5,000rpm and the headlights are using almost 1/3 of the energy. If I still have the 55W installed I'll probably look into changing those out. I want to add on a cellphone mount in the center fork. I took out the plug and it measured a little over 1/2in so I think the 14mm will work. Anyone try the ram mount center fork mount? Some of the reviews complain about the mount spinning but I think they installed it incorrectly. I don't want to mount it on the gas tank because it will be in the way if I'm leaning over. I also want to add a camera to the bike or a dashcam system. It says input 12V and output 5V, 2A so does that mean it's only using 10W? That sounds really low. Maybe 10W per camera? What about the display? Anyone else using the Blueskysea dashcam system on their bike? I'm worried about it saying that operating temp range goes to 104F so I'm not sure if it will function under the back seat with the exhaust there heating it up or in the summer when it's hotter than 104F here in Phoenix. I also want to add on at least one dual USB charger which says it charges at 5V, 2.1A so that's 10.5W per outlet or 21W total right? I want to start motovloging so it would be nice to be able to charge my phone, cameras, Bluetooth communication devices, passengers devices, etc. if I have to.

Thanks for any info or advice you can offer.

https://www.revzilla.com/motorcycle/...-fork-stem-kit
https://www.amazon.com/Blueskysea-Mo...0MTXFSOUD4&me=
https://www.amazon.com/Tetra-Teknica...ateway&sr=8-12
https://www.amazon.com/NOCO-ISCC2-5-...EZJ220NF6TC4T1
https://www.amazon.com/dp/B072JM3NWG..._t1_B0761KJSDV
Attached Thumbnails
Click image for larger version

Name:	Bike outside realtor Springerville,AZ LP blacked out.jpg
Views:	18
Size:	101.1 KB
ID:	200877  
Jeffrey O'Hara is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-09-2019, 08:58 AM
AMA Supersport Racer
 
InsolentMinx's Avatar
 
Join Date: Mar 2010
Location: London, England
Posts: 605
Thanks: 7
Thanked 33 Times in 31 Posts
Garage
Feedback Score: 0 reviews
Interesting read... I have the RAM mount that you mention and I fitted it properly (or at least as per the instructions told me to)... but it still spins, like you say. It didn't ever cause problems when occasionally mounting my satnav to it though.


Biggest concern I'd have thought would be the tiny battery that these bikes have.
But it sounds like you want to turn a supersport into a BMW tourer with all those accessories :D

Best of luck with your experiment

Steve
'04 CBR 600RR
IBA #40198
InsolentMinx is offline  
post #3 of 6 (permalink) Old 04-10-2019, 06:39 PM
Training Wheel Hero
 
Dalan48's Avatar
 
Join Date: Mar 2019
Location: Evansville
Posts: 71
Thanks: 1
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
Can't help you too much in regards to wattage, but I can attest to the RAM mount spinning. I have the exact one you're talking about and it is a little loose even after properly fitting it. It's something that'll only bother you before you use it though. While riding the mount never moves.
Dalan48 is offline  
 
post #4 of 6 (permalink) Old 04-11-2019, 03:11 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I appreciate the response. I watched a video on YouTube of someone installing one and it was a tight fit but it also wasn't a CBR. Did you try putting a socket on a really long extension and try tightening the nut some more? What about using super glue or thread lock around the rubber to help keep it in place?
I also read a comment about a guy that has a 2012 CBR600RR and instead of installing it in the center with the rubber, he said the bolt it comes with is the same size as the bolts to the left and right of the center fork hole. He took out one of those bolts, trimmed down the bolt the ram mount came with by using a hacksaw and installed it without the rubber piece by using one of those holes to the left or right.
As far as the accessories, I think video is required. I guess it doesn't technically need to be a dashcam but that makes it simpler since the cameras record anytime the bike is on. This is important because that micro sd card could make a huge difference in winning your insurance claim if someone hits you. I'm worried about having a camera under the rear seat because the under seat exhaust might create an issue. The cameras I'm looking at say operating temp 104F and it gets hotter than that here in Phoenix and I'm sure the exhaust makes it that hot even if it's 80F out.
Having 2 USB ports that only consumes 21W isn't bad and I can cover that by replacing one of the 55W headlights with a 35W headlight.
The battery is small but it comes down to the alternator. I checked my battery and the bike has a Duralast that's 12V, 8A, 120CCA and the battery it should have is Yuasa that's 12V, 8.6A, 190CCA. I haven't had any issues with it though so I won't replace it until it goes bad. It comes down to the alternator output though which is around 340W according to the manual. I think that was for a different year but should be similar. Trying to calculate the actual usage is proving to be difficult but I guess theoretically speaking if I replace both headlights I could have at least 40W to work with.
Jeffrey O'Hara is offline  
post #5 of 6 (permalink) Old 04-13-2019, 04:46 PM
Training Wheel Hero
 
Dalan48's Avatar
 
Join Date: Mar 2019
Location: Evansville
Posts: 71
Thanks: 1
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
Yeah I had the nut all the way tightened down, to the point to where the rubber was starting to get pushed outwards from the pressure. Basically the rubber in the center fork will stay in place and not spin, it's the plastic piece that goes on top of it (the part with the ball) that will continue to spin. Reason being is that it sits on top of a metal washer and has nothing to grab on to. I did put some superglue under the head of the bolt (where it sits in spinny plastic piece) and it held up for about 15 min into my first ride. Like I said earlier though, it really isn't a big bother. It sucks when you're installing it because you think well crap this thing is going to spin everywhere. But in all reality my mount won't spin from hard turns or anything like that, just when I accidentally bump it with my hand/arm. Sorry I'm not very helpful on the other subjects!

Go Fast and Eat Ass!
Dalan48 is offline  
post #6 of 6 (permalink) Old 04-14-2019, 09:55 AM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,457
Thanks: 13
Thanked 1,011 Times in 828 Posts
Garage
Feedback Score: 3 reviews
Turn off your high beam and you'll have no issues.


Seems like a no brainer?
wibbly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally got around to updating my sig file havoc Pictures & Video/Sound Clips 9 02-08-2005 04:32 PM
Upgrading a CA to a 49 state 2faast4U 03-06 RR Modifications 12 12-15-2004 05:28 PM
Upgrading jrdenney General Discussion 59 09-30-2004 01:33 PM
Those with Suomy Spec1R.thinking about upgrading from Gunwin CorleoneRR Helmets, Leathers, Boots & Gloves 2 08-08-2004 09:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome