Love of God help - 600RR.net
New Members New members MUST post in this section to introduce themselves to the RR family of ours. Failure to do so will prohibit posting in other forums.

Reply
 
LinkBack Thread Tools
post #1 of 92 (permalink) Old 04-26-2019, 12:33 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Love of God help

06. Cbr 600rr prime issue. New oem ignition.new battery 9s. new kickstand the senor is on. Turns over no start was using fuse tester on back end brake light i believe soon as tester touched heard a zinzzt an lights out at odometer but still turns over. And still no prime also new prime relay. The wire hanging close to rear tire is one i tested b4 all lights went out
Attached Thumbnails
Click image for larger version

Name:	20190410_111149_Film3_1556296221723.jpg
Views:	56
Size:	94.3 KB
ID:	200977  
Daren Mitchell is offline  
Sponsored Links
Advertisement
 
post #2 of 92 (permalink) Old 04-26-2019, 03:40 PM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 39
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Check the main fuse!

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
The Following User Says Thank You to Dirtydrew420 For This Useful Post:
tary preisser (04-26-2019)
post #3 of 92 (permalink) Old 04-26-2019, 08:08 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Location?
Tahanks for helpin
Daren Mitchell is offline  
 
post #4 of 92 (permalink) Old 04-27-2019, 12:18 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Really at point gettin ride of this piece of **** an get a ninja like my brother these bikes have hell of god damn issues this bike literally has only 16,000 miles on it an i see why aint worth ridin
Daren Mitchell is offline  
post #5 of 92 (permalink) Old 04-27-2019, 02:50 AM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,456
Thanks: 13
Thanked 1,010 Times in 827 Posts
Garage
Feedback Score: 3 reviews
Blaming the bike after you effed it up. Nice.
wibbly is offline  
post #6 of 92 (permalink) Old 04-27-2019, 09:20 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Non the less should had listen to friends about these hondas
Daren Mitchell is offline  
post #7 of 92 (permalink) Old 04-27-2019, 09:25 AM
World Superbike Racer
 
Miweber929's Avatar
 
Join Date: Mar 2013
Location: Woodbury, MN
Posts: 1,936
Thanks: 178
Thanked 554 Times in 437 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Daren Mitchell View Post
Non the less should had listen to friends about these hondas
Yup, you should have, if there’s one thing Honda is known for its POS bikes........

Sell that thing and get out while you can.

- '17 Ducati Supersport S
- '13 Kymco Super 8 150
- '11 Triumph Sprint GT
- '10 Yamaha WR250R
- Past rides: too many to list
Miweber929 is offline  
post #8 of 92 (permalink) Old 04-27-2019, 09:34 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why they always for sale ppl keep great bikes get rid of trash ones there are literally coutless issues wit cbr jus ask google.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2019-04-27-09-27-11_1556372066435.jpg
Views:	38
Size:	8.3 KB
ID:	200989  
Daren Mitchell is offline  
post #9 of 92 (permalink) Old 04-27-2019, 11:24 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had blown a fuse the headlight 10amp so went ahead replaced all fuses in box. Checked the 30 amp at battery its good. Prime clicks on/off doesnt run the FI ind comes on display wit oil pump id. Checked the one cluster of wires frame near seat the yellow connector piece its good no burnt marks. Its in N starts jus no prime to 🔥
Daren Mitchell is offline  
post #10 of 92 (permalink) Old 04-27-2019, 04:01 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,328
Images: 2
Thanks: 129
Thanked 2,461 Times in 1,716 Posts
Feedback Score: 5 reviews
Motorcycles are hard.
TheX is offline  
post #11 of 92 (permalink) Old 04-28-2019, 08:44 AM
AMA Supersport Racer
 
CProgrammer's Avatar
 
Join Date: Jul 2008
Location: The Freaking Frozen Tundra !
Posts: 1,186
Images: 1
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Hilarious dude describes how he severely screwed up major wiring harnesses PLURAL then flames on the Honda brand IN A HONDA FORUM lol
my 07 white runs like NEW Almost 40k miles and it lives in the freakin midwest. Bro your own words confirm that whatever you ride your going to have problems.

https://www.quora.com/What-is-the-mo...ble-sport-bike

TheX summed it up pretty well derp



CProgrammer is offline  
post #12 of 92 (permalink) Old 04-28-2019, 09:01 AM
Training Wheel Hero
 
Dirtydrew420's Avatar
 
Join Date: Mar 2019
Posts: 39
Thanks: 4
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by CProgrammer View Post
Hilarious dude describes how he severely screwed up major wiring harnesses PLURAL then flames on the Honda brand IN A HONDA FORUM lol

my 07 white runs like NEW Almost 40k miles and it lives in the freakin midwest. Bro your own words confirm that whatever you ride your going to have problems.



https://www.quora.com/What-is-the-mo...ble-sport-bike



TheX summed it up pretty well derp
Amen!! I've had 4 Honda's now, 2 600s 2 1000s they all run like sewing machines......if you take care of them!

Sent from my SM-G950U using Tapatalk
Dirtydrew420 is offline  
post #13 of 92 (permalink) Old 04-28-2019, 11:08 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Take care!!!!! 1st my bike never been down. Always inside my full basement.4 hondas damn dude ur honda serious does ur mailbox say fireblade too lmfao
Daren Mitchell is offline  
post #14 of 92 (permalink) Old 04-28-2019, 11:10 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
40,000 thats all damn bro i got a friend wit a 636 wit over 65,000 an he rides tht gurl eeerday
Daren Mitchell is offline  
post #15 of 92 (permalink) Old 04-28-2019, 06:28 PM
World Superbike Racer
 
Miweber929's Avatar
 
Join Date: Mar 2013
Location: Woodbury, MN
Posts: 1,936
Thanks: 178
Thanked 554 Times in 437 Posts
Feedback Score: 1 reviews
There’s a guy floating around that has 325,000 miles on an F4i, 65k isn’t even fully broken in.

- '17 Ducati Supersport S
- '13 Kymco Super 8 150
- '11 Triumph Sprint GT
- '10 Yamaha WR250R
- Past rides: too many to list
Miweber929 is offline  
post #16 of 92 (permalink) Old 04-28-2019, 06:47 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tell tht to the guys who say 50,000 is a lifetime for a bike.
Daren Mitchell is offline  
post #17 of 92 (permalink) Old 04-28-2019, 07:52 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyway back to problem.. Saw post about tank rust an got alittle on tank and around fuel pump could this be a issue?
Daren Mitchell is offline  
post #18 of 92 (permalink) Old 04-28-2019, 09:48 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,328
Images: 2
Thanks: 129
Thanked 2,461 Times in 1,716 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Daren Mitchell View Post
Tell tht to the guys who say 50,000 is a lifetime for a bike.
My '06 600rr had 50K at 22 months old. Anyone that says it's a lifetime probably knows as much about these bikes as you seem to.
TheX is offline  
The Following User Says Thank You to TheX For This Useful Post:
tary preisser (04-29-2019)
post #19 of 92 (permalink) Old 04-28-2019, 09:56 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mmmmk are all honda riders douches?
Daren Mitchell is offline  
post #20 of 92 (permalink) Old 04-28-2019, 09:59 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Funny how u start with (had a 06)
Daren Mitchell is offline  
post #21 of 92 (permalink) Old 04-29-2019, 07:58 AM
World Superbike Racer
 
Miweber929's Avatar
 
Join Date: Mar 2013
Location: Woodbury, MN
Posts: 1,936
Thanks: 178
Thanked 554 Times in 437 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Daren Mitchell View Post
Mmmmk are all honda riders douches?
Yup, now sell it and go ride a Ninja, theyíre the bestest.




Seriously man, youíve given us zero info, a shitty pic, you donít seem to want to look for anything that was suggested and youíve been here bashing Honda and the CBR while you screwed it up and started throwing parts at it.

Why should we want to help you? Sell it and move on. Or try to go about this in a manor that will help you.

Your choice.

- '17 Ducati Supersport S
- '13 Kymco Super 8 150
- '11 Triumph Sprint GT
- '10 Yamaha WR250R
- Past rides: too many to list
Miweber929 is offline  
The Following User Says Thank You to Miweber929 For This Useful Post:
tary preisser (04-29-2019)
post #22 of 92 (permalink) Old 04-29-2019, 10:54 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06. Cbr 600rr prime issue. New oem ignition.new battery 9s. new kickstand the senor is on. Turns over no start was using fuse tester on back end brake light i believe soon as tester touched heard a zinzzt an lights out at odometer but still turns over. And still no prime also new prime relay. The wire hanging close to rear tire is one i tested b4 all lights went out
Saw post about tank rust an got alittle on tank and around fuel pump could this be a issue?
Daren Mitchell is offline  
post #23 of 92 (permalink) Old 04-29-2019, 10:58 AM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blown a fuse the headlight 10amp so went ahead replaced all fuses in box. Checked the 30 amp at battery its good. Prime clicks on/off doesnt run the FI ind comes on display wit oil pump id. Checked the one cluster of wires frame near seat the yellow connector piece its good no burnt marks. Its in N starts jus no prime to
Daren Mitchell is offline  
post #24 of 92 (permalink) Old 04-29-2019, 01:04 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
And to clear up what someone said about my harness its pretty dude no splits or cuts i also replaced the sub harness brand new honda genuine. Tip over sensor is on proper. Kill switch is functional the fi and oil pump indacators come on. the prime clicks on but but nothin willing to belive problem is in or under tank maybe connection issue at this point.
Daren Mitchell is offline  
post #25 of 92 (permalink) Old 04-29-2019, 04:53 PM
Beer: does the body good
 
mike_666's Avatar
 
Join Date: Jun 2009
Location: Hamilton, Ontario
Posts: 681
Thanks: 32
Thanked 51 Times in 46 Posts
Feedback Score: 4 reviews
Have you checked to see if the spark plugs are fouled?

Current: 10 1000RR/ABS - Orange/Silver
Previous: 07 CBR125R - Black (Sold), 05 600RR - Metallic Silver/Black (Crash), 14 Grom - Metallic Black (Sold), 09 600RR/ABS - Metallic Black (Sold)

01001001 00100111 01100100 00100000 01010010
01100001 01110100 01101000 01100101 01110010
00100000 01000010 01100101 00100000 01010010
01101001 01100100 01101001 01101110 01100111
mike_666 is offline  
post #26 of 92 (permalink) Old 04-29-2019, 05:10 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes i have even took out on boot to see if current was sparkin out it is. No fuel prime for combustian. Odds of elimination is if the pump is not gettin current or pump is bad. Unless there is a weird simple thing. Are thier other things i missing?
Daren Mitchell is offline  
post #27 of 92 (permalink) Old 04-29-2019, 06:13 PM
Training Wheel Hero
 
WoodyRR's Avatar
 
Join Date: Mar 2008
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe youíd solve your own problem if you can manage to pull your head out of your ass.
WoodyRR is offline  
post #28 of 92 (permalink) Old 04-29-2019, 08:27 PM
World Superbike Racer
 
Miweber929's Avatar
 
Join Date: Mar 2013
Location: Woodbury, MN
Posts: 1,936
Thanks: 178
Thanked 554 Times in 437 Posts
Feedback Score: 1 reviews
This is better. Letís look at whatís written.
Quote:
Originally Posted by Daren Mitchell View Post
06. Cbr 600rr prime issue. New oem ignition.new battery 9s. new kickstand the senor is on. Turns over no start was using fuse tester on back end brake light i believe soon as tester touched heard a zinzzt an lights out at odometer but still turns over. And still no prime also new prime relay. The wire hanging close to rear tire is one i tested b4 all lights went out
Saw post about tank rust an got alittle on tank and around fuel pump could this be a issue?
Rust could be an issue, lots of guys with your vintage bike have been having fuel pump issues, weíve also seen a rash of ECU problems. It usually doesnít stop the pump from priming unless is REALLY shot.

Quote:
Originally Posted by Daren Mitchell View Post
blown a fuse the headlight 10amp so went ahead replaced all fuses in box. Checked the 30 amp at battery its good. Prime clicks on/off doesnt run the FI ind comes on display wit oil pump id. Checked the one cluster of wires frame near seat the yellow connector piece its good no burnt marks. Its in N starts jus no prime to
When you checked the 30 Amp at the battery, did you test the one you can see or the one under the rubber cover? Itís been a while since Iíve had my RR but Honda generally puts the spare fuse out in the open but the actual one is under the rubber cover. I may be wrong, and thinking of a different model, but I think thatís pretty universal for Honda.

Quote:
Originally Posted by Daren Mitchell View Post
And to clear up what someone said about my harness its pretty dude no splits or cuts i also replaced the sub harness brand new honda genuine. Tip over sensor is on proper. Kill switch is functional the fi and oil pump indacators come on. the prime clicks on but but nothin willing to belive problem is in or under tank maybe connection issue at this point.
How do you know the kill switch is functional? They are prone to failure if well used. Why were you chasing wires at the back of the bike?

Quote:
Originally Posted by Daren Mitchell View Post
Yes i have even took out on boot to see if current was sparkin out it is. No fuel prime for combustian. Odds of elimination is if the pump is not gettin current or pump is bad. Unless there is a weird simple thing. Are thier other things i missing?
Have you tried jumping 12v to the fuel pump to see if it primes?

So letís start at the beginning:

You have a TON of replaced parts and a bunch of blown fuses. Why? Were you shotgun troubleshooting or was there a reason to replace sub harnesses, ignitions, etc.?

Did the bike ever run? What happened leading up to it not running?

Give us some background, that might help. Do you have a service manual? There should be a link on here for a web version.

- '17 Ducati Supersport S
- '13 Kymco Super 8 150
- '11 Triumph Sprint GT
- '10 Yamaha WR250R
- Past rides: too many to list
Miweber929 is offline  
post #29 of 92 (permalink) Old 04-29-2019, 11:32 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike runs yes amazingly well whn she ran. Replaced 1st ign due to key broke off got one off ebay no zener so got oem. Sub harness due to the fancy lights installed in poor fashion(splited wires) kickstand due to it was broke whn got it. Has new cct due to after i put over 2k miles after i got the bike it haveing a weird noise the new oem cct fixed tht.
Daren Mitchell is offline  
post #30 of 92 (permalink) Old 04-29-2019, 11:36 PM Thread Starter
Training Wheel Hero
 
Daren Mitchell's Avatar
 
Join Date: Apr 2019
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reason i was at tail end checking wiring for current ofcourse whn fuse blown indication of current. I dont have a spare 30 i checked under the boot at the battery cable.
Daren Mitchell is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
If you can love a bike, I love my RR... JJH007 General Discussion 22 11-17-2009 07:09 AM
For the love of god Chain size and gearing... MuahMan 07-13 RR Modifications 6 08-21-2009 06:47 PM
for the love of god someone help meee!!!! LMT graffiti 08 General Discussion 10 04-11-2009 07:41 PM
God I Love The Army ****NSFW**** Just2EZ05 Pictures & Video/Sound Clips 59 10-11-2007 09:50 PM
god i love honda polish TippinRR Pictures & Video/Sound Clips 11 06-14-2005 09:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome