2008 cbr600rr won’t start - 600RR.net
New Members New members MUST post in this section to introduce themselves to the RR family of ours. Failure to do so will prohibit posting in other forums.

 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 07-08-2019, 04:53 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 cbr600rr won’t start

Hi everyone new to the forum and have a question about my bike. Early spring had my bike looked over and oil changed and has been fine. Couple weeks ago riding home and turned off the bike and then it wouldn’t start back up again. It just clicked and nothing. Charged the battery over night and the next day fired right up. Bought a new battery anyways cuz the other one was in it for 6 years so time for a new one. Had no problems till today. Riding home and was sputtering. Turned off when got home and doing the same thing. Fuel pump doesn’t really make noise like it usually does so I’m at a loss on what’s wrong. Can’t be the battery so I’m thinking it something else. Help me if you can please
Redcbr600r is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-08-2019, 05:42 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,534
Thanks: 13
Thanked 1,028 Times in 840 Posts
Garage
Feedback Score: 3 reviews
it absolutely can be the battery. your first one probably died because the bike wasn't charging it. your new one is probably dead because the bike isn't charging it.


you can't just replace a battery and then say it's fixed. if there is a reason your battery died you need to fix that first.
wibbly is online now  
post #3 of 14 (permalink) Old 07-08-2019, 05:45 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know it’s something else and that’s what I’m asking on what it could be and where I need to look at.
Redcbr600r is offline  
 
post #4 of 14 (permalink) Old 07-08-2019, 05:51 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,534
Thanks: 13
Thanked 1,028 Times in 840 Posts
Garage
Feedback Score: 3 reviews
charging system
wibbly is online now  
post #5 of 14 (permalink) Old 07-08-2019, 06:36 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would you happen to know where all the ground wires are before I take all the fairings off?
Redcbr600r is offline  
post #6 of 14 (permalink) Old 07-08-2019, 11:39 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,534
Thanks: 13
Thanked 1,028 Times in 840 Posts
Garage
Feedback Score: 3 reviews
it's unlikely it's a grounding issue. it's more than likely a bad stator or rectifier.

look up how to test these devices.
wibbly is online now  
post #7 of 14 (permalink) Old 07-09-2019, 12:43 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: shithole o' Nor Cal
Posts: 4,757
Thanks: 1,009
Thanked 654 Times in 610 Posts
Feedback Score: 1 reviews
OP follow wibbly's advice, get a VM and do a search OTF....

Many threads on "Battery not charging" and "Bike won't start" etc....

Read them, and you'll find T/S methods and testing.

PS got a manual?
tary preisser is offline  
post #8 of 14 (permalink) Old 07-09-2019, 09:57 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No manual and horrible with electrical so might have a shop look at it
Redcbr600r is offline  
post #9 of 14 (permalink) Old 07-09-2019, 03:52 PM
Training Wheel Hero
 
indfireblade's Avatar
 
Join Date: May 2018
Posts: 57
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
check the voltage while its running. should be close to 14v if its not then the charging system is the problem....
indfireblade is offline  
post #10 of 14 (permalink) Old 07-09-2019, 03:55 PM
Training Wheel Hero
 
indfireblade's Avatar
 
Join Date: May 2018
Posts: 57
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
also what brand of battery did you get? a lot of the cheapo batteries don't have the 190 cca needed to start the bike.
indfireblade is offline  
The Following User Says Thank You to indfireblade For This Useful Post:
tary preisser (07-09-2019)
post #11 of 14 (permalink) Old 07-09-2019, 08:25 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got the battery at batteries plus and couple of buddy’s have had a lot of luck with them so went there. Will check the voltage tomorrow on it. Thanks
Redcbr600r is offline  
post #12 of 14 (permalink) Old 07-10-2019, 04:42 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So checked the voltage on the battery before starting it and then starting it. Before starting it reads 12.6 and after starting it it reads 12.2 so it’s not the charging system then but would it be the stator then?
Redcbr600r is offline  
post #13 of 14 (permalink) Old 07-10-2019, 09:46 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,534
Thanks: 13
Thanked 1,028 Times in 840 Posts
Garage
Feedback Score: 3 reviews
of course it's the charging system. that's what charges the battery lol.


it's either the stator, or the rectifier, or both.
wibbly is online now  
post #14 of 14 (permalink) Old 07-11-2019, 11:36 AM
Training Wheel Hero
 
indfireblade's Avatar
 
Join Date: May 2018
Posts: 57
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
yes it is the charging system.
indfireblade is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome