changed oil, blender sound? - 600RR.net
Oil and Lube For discussion of engine oil and lubrication

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 06-08-2014, 03:46 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
changed oil, blender sound?

Changed my oil now I can hear that stupid blender sound for 2 seconds at start up. What does this mean? Now what do I get to by/replace?
katoinsane is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-08-2014, 03:51 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,333
Images: 2
Thanks: 129
Thanked 2,461 Times in 1,716 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by katoinsane View Post
now I can hear that stupid blender sound
*That* blender sound? What blender sound is that?
TheX is offline  
post #3 of 7 (permalink) Old 06-08-2014, 03:54 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When the bike starts I can hear a whiz sound for like 2 seconds, like a blender with no ice.... could it be the beginning of the starter going bad?
katoinsane is offline  
 
post #4 of 7 (permalink) Old 06-08-2014, 04:34 PM
World Superbike Racer
 
Tater S's Avatar
 
Join Date: Apr 2011
Posts: 2,281
Thanks: 125
Thanked 403 Times in 311 Posts
Feedback Score: 2 reviews
Get another person to start it while you listen and try to pinpoint where the sound is originating.

__________________________________________________ ____________________________________
Thank you for purchasing a 600rr as your first bike.
The odds are strong that you will successfully add to our classified section and help lower parts prices


Crash Stats: Length of ownership
https://www.600rr.net/vb/showthread.php?t=313730
Tater S is offline  
post #5 of 7 (permalink) Old 06-08-2014, 04:39 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's coming from the crankcase and the sound is right at the end of the start up sounds, if that makes sense....
katoinsane is offline  
post #6 of 7 (permalink) Old 07-30-2014, 01:10 PM
Knee Dragger
 
littlebr4d's Avatar
 
Join Date: Sep 2013
Location: Bodymore, Murderland
Posts: 118
Thanks: 32
Thanked 18 Times in 16 Posts
Feedback Score: 2 reviews
Could it possibly be the starter motor continuing to run after you've let go of the button?

2015 Matte Silver Yamaha FZ-09
2007 Pearl White 600RR [sold]

1989 Yamaha FZR400 [sold]
1980 Honda CX500
littlebr4d is offline  
post #7 of 7 (permalink) Old 10-07-2014, 03:18 PM
BOTM Winner 10/14
 
Sh1ft3r's Avatar
 
Join Date: Oct 2012
Location: The Netherlands
Posts: 131
Thanks: 19
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
could be your starter or you cam chain maybe? but it's hard for us to tell you what it could be without any sample
Sh1ft3r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome