Oil leak cam sensor / Cbr 600 rr 2013 - 600RR.net
Oil and Lube For discussion of engine oil and lubrication

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-11-2014, 12:12 AM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2014
Posts: 28
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Oil leak cam sensor / Cbr 600 rr 2013

Hi guys! Just wanted to know if some of you got the same problem. My cam sensor is leaking some ol (Just a little bit) It don't leaks on the ground but just enough to make the sensor wet. So when I change my ol last time (wich was about a month ago) I change that oring on the cam sensor. Go make a test ride and after come back everything was clean and nice. I check it after 2 weeks and it was very clean. But now it's been a month and that cam sensor is leaking! I don't know if that sensor is at the same place on the other model of the cbr (I got a 2013 model) But the cam sensor is a little too close on the exhaust manifold and just behind it there's the fan of the radiator. I'm wondering if it's because the heat that the oring leaks.

Just wanted to know if you guys got that leak or it's just on my bike :P I'll change that oring when I'll got that part they need to order it.


Thanks for reading all this and sorry for my bad English :P

Keldom
Keldom is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-11-2014, 06:50 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: shithole o' Nor Cal
Posts: 4,606
Thanks: 959
Thanked 628 Times in 585 Posts
Feedback Score: 1 reviews
No problem on my 09.....but have never messed with that cover.

try tightening it first?

Maybe loosened by vibration/heat cycles?

Last edited by tary preisser; 08-11-2014 at 06:51 PM. Reason: +info
tary preisser is online now  
post #3 of 3 (permalink) Old 08-12-2014, 02:25 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2014
Posts: 28
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Nah the bolt is tighten I'll just try to find another oring maybe something more quality (at my job we got nice oring so i'll check it when my vacation will finish)

Keldom
Keldom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome