600RR.net

600RR.net (https://www.600rr.net/vb/)
-   Oil and Lube (https://www.600rr.net/vb/90-oil-lube/)
-   -   changed oil, blender sound? (https://www.600rr.net/vb/90-oil-lube/452538-changed-oil-blender-sound.html)

katoinsane 06-08-2014 03:46 PM

changed oil, blender sound?
 
Changed my oil now I can hear that stupid blender sound for 2 seconds at start up. What does this mean? Now what do I get to by/replace?

TheX 06-08-2014 03:51 PM

Quote:

Originally Posted by katoinsane (Post 6568130)
now I can hear that stupid blender sound

*That* blender sound? What blender sound is that?

katoinsane 06-08-2014 03:54 PM

When the bike starts I can hear a whiz sound for like 2 seconds, like a blender with no ice.... could it be the beginning of the starter going bad?

Tater S 06-08-2014 04:34 PM

Get another person to start it while you listen and try to pinpoint where the sound is originating.

katoinsane 06-08-2014 04:39 PM

It's coming from the crankcase and the sound is right at the end of the start up sounds, if that makes sense....

littlebr4d 07-30-2014 01:10 PM

Could it possibly be the starter motor continuing to run after you've let go of the button?

Sh1ft3r 10-07-2014 03:18 PM

could be your starter or you cam chain maybe? but it's hard for us to tell you what it could be without any sample


All times are GMT -4. The time now is 01:43 PM.

Powered by: vBulletin | vBadvanced CMPS & Gallery
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome